Back to overview
Degraded

Licenses and Data extraction pipelines are down

Mar 01, 2023 at 05:42pm UTC
Affected services
Licenses
Scheduler

Resolved
Mar 01, 2023 at 05:50pm UTC

Licenses has returned to its normal state.

Updated
Mar 01, 2023 at 05:45pm UTC

Data extraction pipeline has returned to its normal state.

Created
Mar 01, 2023 at 05:42pm UTC

Licenses and Data extraction pipelines are showing errors on the SSL certificate.