Back to overview
Degraded

SAML and OIDC login issue

Nov 02 at 10:17am EDT
Affected services
Platform

Resolved
Nov 02 at 11:08am EDT

This incident has been resolved.

Updated
Nov 02 at 10:36am EDT

Our engineers have identified the issue causing login problems and are working on a fix.
We apologize for any inconvenience caused and appreciate your patience. We are working to fully restore access as quickly as possible.

Created
Nov 02 at 10:17am EDT

We are receiving reports of sporadic login issues through SAML and OIDC federated systems. This issue appears to be limited to a small number of users.
Our team is actively investigating and working towards a resolution.
We apologize for any inconvenience caused and appreciate your patience as we work to resolve this issue.