Partial issues with object storage

Minor incident Cloud Infrastructure Object Storage
2022-11-15 05:31 EST · 1 day, 1 hour, 4 minutes

Updates

Resolved

Everything is operating normally.

November 16, 2022 · 06:35 EST
Monitoring

Our engineers have released a patch to bypass the issue. The error message on Chrome should be disappeared.

November 16, 2022 · 06:15 EST
Investigating

We’ve identified the cause of the issue. Our engineering team is working on getting this resolved as soon as possible.

November 16, 2022 · 02:50 EST
Issue

We’ve received reports that Chrome might show a “Deceptive site ahead” warning message when opening some documents.

The error does not affect the data in the platform but only the file reading feature. Other platform functionality does not appear to be affected by this issue.

November 16, 2022 · 02:49 EST

← Back