Back to overview
Degraded
System slowness/unresponsiveness for certain users
Dec 18 at 09:15am EST
Affected services
Dashboard
Internal API
Resolved
Dec 18 at 10:10am EST
Functionality has been restored and systems are back to operational. We're examining logs to identify the root cause of the service disruption.
Affected services
Internal API
Dashboard
Created
Dec 18 at 09:15am EST
We're currently investigating issues with the system after some users reported slowness/unresponsiveness on the login page.
Affected services
Internal API
Dashboard