Databases connectivity issues
Resolved
Apr 19 at 12:10pm EDT
From 09:09 am to 11:03 am EDT on Friday 19th, our platform experienced downtime due to an issue with one of the managed database services that the platform relies on for some functionality.
Despite the downtime, no data was lost.
The issue was traced back to one of the managed database services we rely on. This resulted in a disruption of write functionality, thereby causing the platform downtime.
Affected services
Internal API
Licenses
Dashboard
Updated
Apr 19 at 11:03am EDT
The platform has now returned to its normal state. We will continue to monitor the situation closely for any further issues.
Affected services
Internal API
Licenses
Dashboard
Updated
Apr 19 at 10:08am EDT
We have identified a potential mitigation for the issue and are rolling it out. Additionally, we are still working with our external provider for a mitigation from them.
Affected services
Internal API
Licenses
Dashboard
Updated
Apr 19 at 09:34am EDT
We're seeing issues related to our database provider and are engaging them to investigate the issue.
Affected services
Internal API
Licenses
Dashboard
Created
Apr 19 at 09:09am EDT
We are currently investigating this issue.
Affected services
Internal API
Licenses
Dashboard