Back to overview
Downtime

Insights is down

Jul 16 at 12:40pm EDT
Affected services
Insights

Resolved
Jul 16 at 12:42pm EDT

Insights service went down because of a timeout error with no headers received. Monitors in Central Europe and North-East America experienced this issue, but they all recovered automatically within a few minutes, resolving the incident.

Created
Jul 16 at 12:40pm EDT

Insights service went down because of a timeout error with no headers received.