Back to overview
Degraded
Licenses is down
Sep 25 at 10:52am EDT
Affected services
Licenses
Resolved
Sep 25 at 10:57am EDT
Licenses recovered.
Affected services
Licenses
Created
Sep 25 at 10:52am EDT
We are currently experiencing an elevated error rate with our Licenses microservice.
Please note that these errors are isolated to this component and do not impact the overall platform’s user experience.
Our team is investigating the issue and working on a resolution.
Affected services
Licenses